Mantención Banco BCI
Incident Report for Khipu
Resolved
This incident has been resolved.
Posted May 08, 2022 - 12:28 GMT-04:00
Identified
Banco BCI informa que el servicio no está disponible por mantención. Esto afectará a los clientes con recaudación en Banco BCI, mientras dure esta actividad.
Posted May 08, 2022 - 00:33 GMT-04:00
This incident affected: Conciliación de Pagos and Bancos.