Intermitencias desde Banco Falabella
Incident Report for Khipu
Resolved
Volvemos al monitoreo habitual.
Posted Aug 04, 2021 - 16:47 GMT-04:00
Update
Banco Falabella reporta intermitencias en su página web.
Posted Jul 23, 2021 - 12:00 GMT-04:00
Identified
Banco Falabella está presentando intermitencias al momento de generar transferencias.

Clientes reciben el mensaje "En éstos momentos no lo podemos atender"

Sugerimos reintentar nuevamente la transacción, fuera de horarios de alta demanda.
Posted Jul 22, 2021 - 11:21 GMT-04:00
This incident affected: Bancos.