Banco Itaú con intermitencias
Incident Report for Khipu
Resolved
Banco Itaú vuelve a estar operativo.

Continuamos con nuestro monitoreo habitual
Posted Aug 06, 2021 - 19:21 GMT-04:00
Identified
La página web de Banco Itaú no se encuentra disponible desde las 18:10, del 06/08/2021.

Recomendamos a los pagadores informarse su estado en www.itau.cl antes de pagar o preferir otro banco.
Posted Aug 06, 2021 - 18:28 GMT-04:00
This incident affected: Bancos.