Banco de Chile Empresa en mantención
Incident Report for Khipu
Resolved
This incident has been resolved.
Posted May 21, 2023 - 14:24 GMT-04:00
Monitoring
Banco de Chile Empresas se encuentra en mantención hasta las 4 AM. Esto puede afectar conciliación de pagos con destino en cuentas de Banco de Chile Empresas o pagos desde Banco de Chile Empresas
Posted May 21, 2023 - 00:18 GMT-04:00
This incident affected: Conciliación de Pagos, Rendición, and Bancos.