Scotiabank Empresas con problemas de acceso
Incident Report for Khipu
Resolved
El banco ya no presenta problemas de acceso, y la concilicación para los comercios con recaudación directa en scotiabank se encuentra operativa.
Posted Dec 19, 2021 - 12:26 GMT-03:00
Investigating
Comercios con recaudación directa en Scotiabank verán retrasos en el proceso de conciliación
Posted Dec 19, 2021 - 09:28 GMT-03:00
This incident affected: Conciliación de Pagos.