Banco BCI Empresas presenta servicio intermitente
Incident Report for khipu
Resolved
This incident has been resolved.
Posted Apr 05, 2020 - 20:12 GMT-04:00
Monitoring
Hemos detectado intermitencia en el servicio de Banco BCI Empresas lo que puede demorar el proceso de conciliación cuentas de dicho banco.
Posted Apr 05, 2020 - 00:04 GMT-04:00
This incident affected: Bancos.