Banco Estado - Personas con problemas de conexión
Incident Report for khipu
Resolved
This incident has been resolved.
Posted Oct 14, 2020 - 17:59 GMT-03:00
Identified
Banco Estado, en su portal de personas, está mostrando mensajes sobre problemas de conexión, de forma intermitente.

El mensaje hace referencias a conexiones inseguras y sugiere cambiar de red. Esto ocurre incluso en los pagos con transferencia normal.

Clientes tendrán problemas para finalizar sus pagos.
Posted Sep 29, 2020 - 18:46 GMT-03:00
This incident affected: Bancos.