Conciliación en Banco Estado con intermitencias
Incident Report for khipu
Resolved
Se continuará con el monitoreo normal
Posted May 04, 2020 - 10:22 GMT-04:00
Identified
Banco Estado presenta intermitencias y fallas de "Página no disponible".

Los comercios con recaudación directa en Banco Estado verán retrasado el proceso de conciliación y verificación de pagos.
Posted Apr 21, 2020 - 10:50 GMT-04:00
This incident affected: Bancos.