Intermitentcia Banco Santander Officebanking

Incident Report for Khipu

Resolved

This incident has been resolved.
Posted Apr 09, 2025 - 11:55 GMT-04:00

Investigating

Banco Santander Officebanking presenta dificultades para concretar pagos.
Posted Apr 08, 2025 - 13:00 GMT-04:00
This incident affected: Iniciación de pagos (Khipu Web, Conciliación de Pagos, Bancos).