BCI sin servicio web
Incident Report for Khipu
Resolved
Volvemos al monitoreo habitual.
Posted Nov 18, 2021 - 21:46 GMT-03:00
Monitoring
BCI ha reestablecido sus servicios.

Estamos monitoreando la situación
Posted Nov 18, 2021 - 16:26 GMT-03:00
Identified
Banco BCI indica en su página principal un mensaje de error, y añade que se encuentra temporalmente sin servicio.

Clientes tendrán problemas para pagar, tanto con transferncia manual como simplificada.

Comercios que recaudan directo en BCI verán demorada la conciliación, hasta que BCI recupere su servicio.
Posted Nov 18, 2021 - 15:28 GMT-03:00
This incident affected: Bancos.