Intermitencias Banco Falabella
Incident Report for Khipu
Resolved
This incident has been resolved.
Posted Nov 21, 2022 - 07:58 GMT-03:00
Identified
Banco Falabella presenta intermitencias en sus canales digitales.

Usuarios de Banco Falabella tendrán dificultades para visualizar y utilizar sus productos bancarios.

Los comercios que recaudan directamente verán una baja importante de conversión, pues los clientes tienen dificultades completar sus pagos.
Posted Nov 18, 2022 - 14:32 GMT-03:00
This incident affected: Khipu Web, Conciliación de Pagos, Rendición, and Bancos.