Existen intermitencias en los sistemas de Banco Ripley
Incident Report for khipu
Resolved
Volvemos al monitoreo normal de Banco Ripley
Posted Oct 08, 2020 - 16:01 GMT-03:00
Identified
Banco Ripley presenta intermitencias en sus servicios de transferencias
Posted Oct 05, 2020 - 17:32 GMT-03:00
This incident affected: Bancos.