Rendición demorada
Incident Report for khipu
Resolved
Las rendiciones están siendo procesadas de forma normal, se espera se complete el pago a comercios antes de las 14:00 hrs.
Posted Jul 22, 2020 - 10:58 GMT-04:00
Identified
El pago de nóminas de Banco Security se encuentra temporalmente sin servicio.

El pago de nómina a comercios se verá retrasado hasta que el problema sea corregido por parte del Banco.

Lamentamos los inconvenientes que esto pueda ocasionar.
Posted Jul 22, 2020 - 10:10 GMT-04:00
This incident affected: Rendición.