Banco BCI con intermitencia en su servicio
Incident Report for Khipu
Resolved
Incidente resuelto.
Posted Dec 10, 2021 - 13:19 GMT-03:00
Monitoring
Banco BCI retorna página de error 500 durante la navegación del sitio.
Posted Dec 09, 2021 - 15:39 GMT-03:00
This incident affected: Bancos.