Banco de Chile - Empresas sin servicio
Incident Report for Khipu
Resolved
This incident has been resolved.
Posted Aug 19, 2021 - 22:35 GMT-04:00
Monitoring
Existen intermitencias en los sistemas de Banco Chile Empresas.

Comercios con recaudación directa en Banco Chile verán retrasos en el proceso de conciliación.
Posted Aug 19, 2021 - 21:38 GMT-04:00
This incident affected: Conciliación de Pagos.