Banco Santander sin servicio de transferencias
Incident Report for Khipu
Resolved
Incidente resuelto.
Posted Jul 31, 2021 - 11:38 GMT-04:00
Monitoring
Banco Santander registra fallas para transferir a terceros en todas sus plataformas.

Clientes tendrán dificultades para la realización de sus pagos.-
Posted Jul 31, 2021 - 10:35 GMT-04:00
This incident affected: Khipu Web, Khipu Inside, Conciliación de Pagos, and Bancos.