Intermitencias Banco Santander
Incident Report for Khipu
Resolved
This incident has been resolved.
Posted Jan 11, 2022 - 09:47 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2022 - 15:57 GMT-03:00
Identified
Banco Santander presenta intermitencias al momento de pagar, presentando el mensaje "Por favor inténtelo más tarde"
Posted Jan 06, 2022 - 18:56 GMT-03:00
This incident affected: Bancos.