Problemas Santander OfficeBanking

Incident Report for Khipu

Update

We are continuing to investigate this issue.
Posted May 09, 2025 - 09:27 GMT-04:00

Update

We are continuing to investigate this issue.
Posted May 09, 2025 - 09:04 GMT-04:00

Investigating

Los comercios que recaudan en cuenta de Santader OfficeBanking pueden ver demorada la conciliación de pagos
Posted May 07, 2025 - 18:45 GMT-04:00
This incident affects: Iniciación de pagos (Khipu Web, Conciliación de Pagos, Rendición, Bancos, Khipu Inside, API) and Servicios WaaS.