Banco Estado Personas con intermitencias
Incident Report for Khipu
Resolved
This incident has been resolved.
Posted Nov 14, 2024 - 08:10 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Nov 12, 2024 - 09:34 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Nov 12, 2024 - 08:04 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Nov 08, 2024 - 12:16 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Nov 08, 2024 - 11:45 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Nov 07, 2024 - 15:47 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Nov 07, 2024 - 13:37 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Nov 06, 2024 - 23:52 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Nov 06, 2024 - 22:49 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Nov 06, 2024 - 20:36 GMT-03:00
Investigating
Banco Estado presenta intermitencias.
Usuarios de Banco Estado tendrán problemas al intentar ingresar al sitio.
Estamos monitoreando constantemente el estado de este servicio.
Posted Oct 18, 2024 - 11:24 GMT-03:00
This incident affected: Iniciación de pagos (Khipu Web, Bancos, Khipu Inside).