Intermitencia en el servicio de Banco de Chile Empresas
Incident Report for Khipu
Resolved
El servicio de Banco de Chile está operativo
Posted Jan 09, 2022 - 08:25 GMT-03:00
Monitoring
Banco de Chile presenta problemas en su servicio de cartola de transferencia. Esto provoca problemas de conciliación a los comercios con cuenta en dicho banco.
Posted Jan 09, 2022 - 07:29 GMT-03:00
This incident affected: Bancos.