Problemas en lectura de transferncias recibidas
Incident Report for khipu
Resolved
Banco Security volvió a su operación normal.

Seguiremos con el monitoreo habitual.
Posted Nov 24, 2020 - 09:06 GMT-03:00
Identified
La conciliación de pagos realizados hacia cuentas de Banco Security experimenta problemas.

Mientras se resuelve la falla, estamos utilizando cuentas de contingencia en otros bancos.

Comercios con recaudación directa en Banco Security verán retrasos en sus pagos.
Posted Nov 23, 2020 - 22:42 GMT-03:00
This incident affected: Conciliación de Pagos and Bancos.