Banco Santander con intermitencias
Incident Report for khipu
Resolved
This incident has been resolved.
Posted Jul 31, 2020 - 23:58 GMT-04:00
Identified
Se han reportado intermitencias de Banco Santander al momento de generar transferencias con el mensaje "no podemos atender" o "servicio no disponible"

Se recomienda que los clientes verifiquen su cartola bancaria antes de reintentar los pagos fallidos.
Posted Jul 31, 2020 - 15:10 GMT-04:00
This incident affected: Bancos.