Problemas con pagos utilizando Banco BCI
Incident Report for khipu
Resolved
This incident has been resolved.
Posted Jun 04, 2021 - 18:47 GMT-04:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2021 - 11:44 GMT-04:00
Investigating
Estámos investigando
Posted Jun 04, 2021 - 11:07 GMT-04:00
This incident affected: Khipu Web and Khipu Inside.