Recepción de transferencias Banco Falabella
Incident Report for Khipu
Resolved
Incidente resuelto.
Posted Aug 12, 2021 - 11:23 GMT-04:00
Monitoring
Recepción de transferencias Banco Falabella

Banco Falabella ha tenido problemas de recepción de transferencias durante la mañana de hoy.

Los comercios que recaudan directamente verán una baja importante de conversión, pues los clientes no pudieron completar sus pagos.
Posted Aug 12, 2021 - 09:53 GMT-04:00
This incident affected: API, Khipu Web, Khipu Inside, Conciliación de Pagos, Rendición, and Bancos.