Banco de Chile con servicio de transferencia intermitente.
Incident Report for Khipu
Resolved
This incident has been resolved.
Posted Aug 27, 2021 - 07:56 GMT-04:00
Update
We are continuing to monitor for any further issues.
Posted Aug 26, 2021 - 18:43 GMT-04:00
Monitoring
Intermitencia en servicio de transferencia.
Posted Aug 26, 2021 - 18:41 GMT-04:00
This incident affected: Iniciación de pagos (Bancos).