Intermitencias Banco Estado Empresas
Incident Report for khipu
Resolved
Volvemos al monitoreo normal de Banco Estado-Empresas.
Posted Oct 08, 2020 - 16:02 GMT-03:00
Identified
Existen intermitencias en los sistemas de Banco Estado Empresas.

Comercios con recaudación directa en Banco Estado verán retrasos en el proceso de conciliación.
Posted Sep 29, 2020 - 09:04 GMT-03:00
This incident affected: Conciliación de Pagos and Bancos.