Demora en el envío de correos electrónicos
Incident Report for khipu
Resolved
El sistema de correos está 100% operacional.
Posted Oct 04, 2019 - 10:35 GMT-03:00
Monitoring
Los correos encolados están siendo procesados y enviados.

Estaremos moitoreando su avance hasta estar seguros que se han enviado en su totalidad.
Posted Oct 03, 2019 - 16:17 GMT-03:00
Identified
A partir de las 10PM del 02-10-2019 se presentan problemas en el envío de correos lo que ocasiona que todos los mensajes se acumulen hasta que puedan ser enviados.

Problema con el servicio de correo de Amazon. Se está gestionando la restauración de los servicios. Se espera que esté operativo durante la mañana del 03-10-2019.
Posted Oct 03, 2019 - 07:56 GMT-03:00
This incident affected: Conciliación de Pagos and Rendición.