Banco de Chile con servicio de transferencia intermitente.
Incident Report for Khipu
Resolved
Incidente resuelto.
Posted Sep 07, 2021 - 14:26 GMT-03:00
Monitoring
Intermitencia en servicio de transferencia.
Posted Sep 07, 2021 - 12:43 GMT-03:00
This incident affected: Bancos.