Recepción de transferencias Banco Falabella
Incident Report for Khipu
Resolved
Incidente resuelto.
Posted Nov 09, 2021 - 20:29 GMT-03:00
Investigating
Recepción de transferencias Banco Falabella

Banco Falabella ha tenido problemas de recepción de transferencias durante la tarde de hoy.

Los comercios que recaudan directamente verán una baja importante de conversión, pues los clientes no pudieron completar sus pagos.
Posted Nov 09, 2021 - 18:58 GMT-03:00
This incident affected: API, Khipu Web, Khipu Inside, Conciliación de Pagos, Rendición, and Bancos.