Intermitencias en Banco de Chile
Incident Report for Khipu
Resolved
This incident has been resolved.
Posted Jan 12, 2022 - 19:00 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2022 - 18:11 GMT-03:00
Identified
Banco de Chile está presentando el siguiente mensaje a sus clientes, de forma reiterada:

"El servicio presenta intermitencias. Por favor, intenta nuevamente. Si el problema persiste, comuníquese con nuestra mesa de ayuda."

Los clientes tendrán problemas para realizar pagos desde dicho banco.
Posted Jan 12, 2022 - 14:58 GMT-03:00
This incident affected: Bancos.