Conciliación Demorada
Incident Report for Khipu
Resolved
This incident has been resolved.
Posted Aug 21, 2021 - 14:47 GMT-04:00
Monitoring
La conciliación está tomando más tiempo de lo habitual para algunos pagos con destino en Banco Security.
Posted Aug 21, 2021 - 14:32 GMT-04:00
This incident affected: Conciliación de Pagos.