Problemas pago simplificado Banco de Chile
Incident Report for khipu
Resolved
Los pagos se realizan de forma normal, se está monitoreando ante eventuales excepciones.
Posted Jan 30, 2020 - 17:09 GMT-03:00
Update
Se están realizando pagos de forma normal desde hace ya algunas horas, seguiremos monitoreando hasta estar seguros de que la solución implementada opera correctamente.
Posted Jan 24, 2020 - 20:01 GMT-03:00
Monitoring
Se implementó la solución, y ya está disponible para todas las App ( no es necesario actualizar)

Se está monitoreado su efectividad.
Posted Jan 23, 2020 - 17:53 GMT-03:00
Identified
Por cambios en la página web de Banco de Chile, que afectan la generación de transferencias, los pagos a través de la App no alcanzan a terminarse de forma exitosa.

Nuestro equipo de ingeniería está trabajando en adecuar las nuevas configuraciones.

Los comercios que tengan la opción, pueden recomendar a sus cliente que en el intertanto utilicen el método de "Transferencia normal", para realizar la transferencia directamente desde la página web de su banco.

Esto no afecta a los pagos realizados mediante Webpay-khipu.
Posted Jan 23, 2020 - 16:38 GMT-03:00
This incident affected: Bancos.