Conciliación Demorada
Incident Report for Khipu
Resolved
This incident has been resolved.
Posted Aug 22, 2021 - 08:57 GMT-04:00
Monitoring
La conciliación está tomando más tiempo de lo habitual para algunos pagos con destino en Banco Bci Empresas.
Posted Aug 22, 2021 - 08:02 GMT-04:00
This incident affected: Conciliación de Pagos.