Problemas pagos desde Banco Estado
Incident Report for khipu
Resolved
Se realizaron todas las modificaciones requeridas para adaptar los cambios realizados por Banco Estado durante el fin de semana.

Los pago se realizan de forma normal.
Posted Jun 08, 2020 - 20:58 GMT-04:00
Identified
Existen problemas para el pago desde Banco Estado a través de las App.

Se está trabajando para corregir el problema a la brevedad.
Posted Jun 08, 2020 - 10:57 GMT-04:00
This incident affected: API.