Banco Scotiabank
Incident Report for khipu
Resolved
Se continuará el monitoreo sobre el comportamiento de Clientes ex BBVA/Scotiabank Azul al utilizar Scotiabank tradicional, mediante los mecanismos habituales y rutinarios de operación. Se da por cerrado el incidente.
Posted Nov 19, 2019 - 08:56 GMT-03:00
Update
Banco BBVA (Scotiabank Azul) concluyó su fusión con Scotiabank en sus canales digitales.
Por lo tanto ya no está disponible el pago a través de Banco BBVA (Scotiabank Azul).

Los clientes deberán escoger "Scotiabank" e ingresar su RUT y clave utilizados en BBVA.
Posted Nov 04, 2019 - 09:32 GMT-03:00
Monitoring
En este momento el Banco Scotiabank se encuentra realizando una actualización de sistemas digitales, por lo que no se encuentra disponible hasta finalizar dicho procedimiento.
Posted Nov 01, 2019 - 10:04 GMT-03:00
This incident affected: Bancos.