Demoras en el pago de nóminas
Incident Report for Khipu
Resolved
Las nóminas se terminaron de pagar poco después de las 15:00 hrs.
Posted Oct 13, 2021 - 13:16 GMT-03:00
Identified
El pago de nóminas de hoy 12/10/2021 se encuentra con retrasos, y es probable que se paguen después de las 14:00 hrs, y por lo tanto aparecerá con fecha contable 13/10/2021.
Posted Oct 12, 2021 - 13:10 GMT-03:00
This incident affected: Rendición.