Banco Estado presenta intermitencias
Incident Report for khipu
Resolved
This incident has been resolved.
Posted Jul 31, 2020 - 23:57 GMT-04:00
Identified
Banco Estado presenta intermitencias al momento de ingresar a su portal y al ejecutar las transferencias electrónicas.

Se recomienda que los clientes verifiquen su cartola bancaria antes de reintentar los pagos fallidos.
Posted Jul 31, 2020 - 15:09 GMT-04:00
This incident affected: Bancos.