Banco de Chile sin servicio de cartola de transferencias
Incident Report for khipu
Resolved
El incidente fue resuelto por el banco.
Posted Apr 21, 2020 - 10:48 GMT-04:00
Identified
Banco de Chile presenta errores de servidor al intentar leer la cartola de transferencias recibidas.

Los comercios que recaudan directamente en Banco de Chile verán retrasados los procesos de conciliación hasta que se solucione el problema.
Posted Apr 19, 2020 - 01:50 GMT-04:00
This incident affected: Bancos.