Intermitencias en Banco Itaú

Incident Report for Khipu

Resolved

This incident has been resolved.
Posted Oct 27, 2025 - 11:14 GMT-03:00

Update

We are continuing to monitor for any further issues.
Posted Oct 27, 2025 - 11:14 GMT-03:00

Update

We are continuing to monitor for any further issues.
Posted Oct 16, 2025 - 23:13 GMT-03:00

Monitoring

Banco Itau presenta intermitencia. Los comercios que recaudan en cuenta de Banco Itau, pueden experimentar retraso en la conciliación de pagos.
Posted Oct 16, 2025 - 23:13 GMT-03:00
This incident affected: Servicios WaaS.