Banco BCI presenta problemas para acceder al portal
Incident Report for khipu
Resolved
This incident has been resolved.
Posted Jul 21, 2020 - 08:45 GMT-04:00
Identified
Se identifica el problema como externo (dentro de Banco BCI)
Posted Jul 20, 2020 - 17:23 GMT-04:00
Investigating
Banco Bci presenta problemas para acceder a su portal.

Los clientes con cuenta de recaudación BCI verán retrasada la conciliación de sus pagos
Posted Jul 20, 2020 - 17:20 GMT-04:00
This incident affected: Conciliación de Pagos and Bancos.