Conciliación demorada
Incident Report for Khipu
Resolved
Incidente resuelto.
Posted Aug 02, 2021 - 15:57 GMT-04:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2021 - 14:22 GMT-04:00
Investigating
La conciliación está tomando más tiempo de lo habitual para algunos pagos con destino en Banco Security.

Estamos investigando la situación.
Posted Aug 02, 2021 - 14:09 GMT-04:00
This incident affected: API, Khipu Web, Khipu Inside, Conciliación de Pagos, Rendición, and Bancos.