Estamos presentando intermitencias en el servicio
Incident Report for khipu
Resolved
This incident has been resolved.
Posted May 31, 2021 - 00:06 GMT-04:00
Monitoring
El servicio se encuentra restablecido. Nos mantendremos monitoreando
Posted May 30, 2021 - 23:20 GMT-04:00
Update
Detectamos intermitencias en el servicio. Estamos investigando
Posted May 30, 2021 - 23:11 GMT-04:00
Investigating
Detectamos intermitencias en el servicio. Estamos investigando
Posted May 30, 2021 - 22:45 GMT-04:00
This incident affected: Khipu Web and Khipu Inside.