Falla en creación de pagos
Incident Report for khipu
Resolved
El inicdente se da por resuelto al no haber más reportes de problemas.
Posted Jun 01, 2020 - 17:48 GMT-04:00
Monitoring
Otra causante de la falla se encuentra en servidores que contaban, en sus propios almacenes criptográficos, con versiones no actualizadas de Certificados intermedios, y que fueron los que expiraron.

La solución entregada por khipu consiste en forzar la utilización del Certificado Intermedio actualizado, cuya vigencia se extiende hasta el 05/09/2028.

Las plataformas de instalación más recientes o actualizadas, que utilizaban sus Certificados almacenados de forma local para realizar la validación, no presentaban el problema.

Estamos monitoreando la actividad, así como los reportes que lleguen a nuestra mesa de ayuda.
Posted Jun 01, 2020 - 13:12 GMT-04:00
Identified
A pesar de que los Certificados SSL de khipu se encuentran vigentes hasta el 2021, uno de los Certificados intermedios expiró el 30/05/2020 a las 10:48 UTC.

Esto no debería ser un problema, pues los Certificados que utiliza khipu fueron emitidos dentro del plazo de vigencia de la Autoridad Certificadora Intermedia.

Sin embargo, algunas plataformas ocupan diferentes criterios para la validación, y exigen que los certificados intermedios se encuentren vigentes, independientemente de la fecha de emisión del Certificado final.

Con ésto, algunos clientes han tenido problemas de comunicación SSL al momento de crear los cobros.

Para evitar que ésto siga ocurriendo, khipu está tramitando nuevos Certificados SSL, para asegurar la vigencia de la cadena completa.
Posted Jun 01, 2020 - 12:35 GMT-04:00
Investigating
Se está investigando un problema de creación de pagos en los comercios que utilizan la API.

Los reportes recibidos apuntan a que sólo afectaría a clientes que utilizan Woocommerce.
Posted Jun 01, 2020 - 10:34 GMT-04:00
This incident affected: API.