Banco Estado con problemas de intermitencia
Incident Report for khipu
Resolved
El incidente fue resuelto
Posted Feb 06, 2020 - 13:44 GMT-03:00
Identified
Se ha detectado que el Banco Estado presenta intermitencia en sus servicios desde hace un par de horas.
Posted Jan 30, 2020 - 11:08 GMT-03:00
This incident affected: Bancos.