Retraso en pago de nóminas
Incident Report for khipu
Resolved
A las 15:25 se concluyó exitosamente el pago de nóminas de hoy.
Posted Nov 19, 2020 - 15:27 GMT-03:00
Identified
El banco desde dónde khipu realiza el pago de nóminas está con dificultades para la ejecución de transferencias masivas.

Las rendiciones de hoy se realizarán con retrasos en relación al horario habitual de pago.
Posted Nov 19, 2020 - 11:24 GMT-03:00
This incident affected: Rendición.