Banco BCI no muestra transferencias de otros bancos
Incident Report for Khipu
Resolved
Banco BCI solucionó la situación.
Posted May 12, 2022 - 12:49 GMT-04:00
Monitoring
Esta situación afecta a los clientes con recaudación en Banco BCI. Mientras se mantenga esta situación, los clientes con recaudación en Banco BCI, no tendrán conciliación de pagos con fondos provenientes de otros bancos.
Posted May 09, 2022 - 17:23 GMT-04:00
This incident affected: Conciliación de Pagos.