Problemas de conciliación de pagos
Incident Report for Khipu
Resolved
This incident has been resolved.
Posted Dec 26, 2021 - 23:35 GMT-03:00
Investigating
Existen intermitencias en los sistemas de Banco BCI Empresas.

Comercios con recaudación directa en Banco BCI verán retrasos en el proceso de conciliación.
Posted Dec 26, 2021 - 21:27 GMT-03:00
This incident affected: Khipu Web, Conciliación de Pagos, and Bancos.