Intermitencias en Banco Falabella
Incident Report for Khipu
Resolved
This incident has been resolved.
Posted Dec 02, 2022 - 18:15 GMT-03:00
Identified
Banco Falabella presenta intermitencias en sus canales digitales.

Usuarios de Banco Falabella tendrán dificultades para visualizar y utilizar sus productos bancarios.

Los comercios que recaudan directamente verán una baja importante de conversión, pues los clientes tienen dificultades completar sus pagos.
Posted Dec 02, 2022 - 09:44 GMT-03:00
This incident affected: Khipu Web, Conciliación de Pagos, Rendición, and Bancos.