Pagos bloqueados desde Banco Estado
Incident Report for Khipu
Update
Banco Estado está bloqueando los intentos de pago realizados por nuestro intermedio.

Esto incluye a aplicaciones de casas comerciales y pago de servicios que usan nuestra tecnología para facilitar los pagos con transferencia.

Khipu acaba de interponer un recurso de protección en contra de Banco Estado para proteger las garantías constitucionales de sus clientes.

Por favor intenta con otro banco.
Posted Aug 04, 2021 - 17:23 GMT-04:00
Monitoring
Los pagos con Banco Estado pueden presentar problemas por el momento.

Recomendamos que el pago se reintente utilizando la opción de "Transferencia" o "Transferencia manual", si está disponible, o se intente desde con otro Banco.
Posted Aug 01, 2021 - 15:45 GMT-04:00
This incident affects: Khipu Web, Khipu Inside, and Bancos.