Banco Itaú fuera de línea
Incident Report for khipu
Resolved
Banco Itaú retomo su operación normal luego de 2 horas.

Seguiremos monitoreando su estado de la forma habitual.
Posted Feb 06, 2020 - 15:43 GMT-03:00
Identified
Banco Itaú presenta Error 500: "Error interno del servidor"en su página principal.

No es posible por el momento realizar pagos desde Banco Itaú por la App o de forma manual.
Posted Feb 06, 2020 - 13:47 GMT-03:00
This incident affected: Bancos.